Updated to Gutsy

2007-10-16

A Vmware upgrade didn’t work for me. So I decided to update to Gutsy, the new version of Ubuntu. It mostly worked. Texlive was problematic, but I tracked this down to a copy of language.dat in my TEXINPUTS. Installing from a root console would have solved it, but in the end I just deleted language.dat which shouldn’t have been there. Everything else worked straight away, no worries.

Well, except for Xorg of course. It didn’t get the widescreen working, nor the track ball scroll wheel emulation. I had to hack the config file by hand. One day, this will all work, but not yet.

Originally published on my old blog site.